Problem completing the online tests

Please ensure that the device and browser that you are using meet the requirements to take the online tests.

Requirements to take the tests

The tests can be taken using the following PC-based or Mac-based browsers:

  • Internet Explorer - Version 8.0 and higher (Windows PC only)
  • Firefox - Version 2.0 and higher (Windows PC or Mac)
  • Google Chrome - Version 4.0 and higher (Windows PC or Mac)
  • Safari - Version 4.0 and higher (Mac only)

iPads, tablets and smart phones are currently not supported.

Important Configurations:

If you have an older version of Adobe Flash you will be automatically prompted to upgrade, which is a quick download.  This is available as a free download from the supplier’s web site: Adobe Flash Player.

In order to establish whether your system’s settings are compatible with the assessment and to receive instructions on adjusting your web browser’s settings, please visit this link:

Did this resolve your problem?